ГлавнаяНовостиБитрикс ругается на PHP? Поможем!

Битрикс ругается на PHP? Поможем!

1 Февраля 2018

Привет!

Большинство владельцев сайтов на 1С-Битрикс увидели в админке сообщение о том, что Битрикс больше не поддерживает старые версии PHP и не будет обновляться пока не перейдете на более новую 5.6.

Вот такое сообщение:

Что за ПХП?

Не буду рассказывать о том, что такое php и зачем вашему сайту эти три буквы. Просто знайте — если обновить, то будет работать чуть быстрее, чуть стабильнее, а главное — существенно безопаснее. Вcе ради последнего пункта. А если ничего не делать, то не получится ни обновить Битрикс, ни установить нужный модуль из Маркетплейса.

Как перейти на новую версию php?

Нужно провести технические работы на сервере, внести изменения в код сайта, чтобы все работало без ошибок. К сожалению, справиться сможет только специалист.

Всем, кто у нас на абонентском обслуживании — на продвижении или технической поддержке — не переживайте! Все сделаем бесплатно.

Вы еще не на абонентском? Странно, у нас ведь самое лучшее сео и техподдержка. Для всех остальных — обновим за 5 000 р.

А теперь секретный бонус! Я хочу проверить, все ли читают рассылку до конца. Если вы читаете — жмите на ссылку ниже, заполняйте коротенькую форму и мы обновим пхп на вашем сервере за 4 000 р.!

Никита Утеев
Главный по рекламе и секретным бонусам